“基本操作”的版本间的差异

来自dvr163
跳转至: 导航搜索
录像机无法启动
录像机无法启动
第63行: 第63行:
 
== 录像机无法启动 ==
 
== 录像机无法启动 ==
  
{| style="width: 533px;" border="1"
+
1、接通电源无任何反应,更换电源尝试。确认电源正常,可能是录像机主板问题。
|-
 
| style="width:56px;" |
 
适配器灯
 
  
| style="width:58px;" |
+
2、接通电源,蜂鸣器长鸣,此为程序损坏。需要返厂重新烧录程序。
蜂鸣器
 
  
| style="width:60px;" |
+
3、接通电源,蜂鸣器不断“滴”“滴”“滴”响,如果是升级失败导致的,可以尝试U盘放置help文件进行修复。
开机logo
 
  
| style="width:70px;" |
+
4、开机之后停在logo界面,一直没有任何反应,尝试卸下硬盘、执行恢复出厂设置,如果不行,则应为硬件问题或者是flash程序部分损坏。需返厂进行维修。
电源指示灯
 
 
 
| style="width:112px;" |
 
可能原因
 
 
 
| style="width:177px;" |
 
解决方法
 
 
 
|-
 
| rowspan="4" style="width:56px;" |
 
 
 
 
| rowspan="4" style="width:58px;" |
 
 
 
 
| rowspan="4" style="width:60px;" |
 
 
 
 
| rowspan="4" style="width:70px;" |
 
 
 
 
| style="width:112px;" |
 
配置问题
 
 
 
| style="width:177px;" |
 
清配置,重启
 
 
 
|-
 
| style="width:112px;" |
 
软件问题
 
 
 
| style="width:177px;" |
 
U盘升级恢复
 
 
 
|-
 
| style="width:112px;" |
 
硬件问题
 
 
 
| style="width:177px;" |
 
返修
 
 
 
|-
 
| style="width:112px;" |
 
硬盘/适配器问题
 
 
 
| style="width:177px;" |
 
拔掉硬盘
 
 
 
|-
 
| style="width:56px;" |
 
×
 
 
 
| style="width:58px;" |
 
×
 
 
 
| style="width:60px;" |
 
×
 
 
 
| style="width:70px;" |
 
×
 
 
 
| style="width:112px;" |
 
供电问题
 
 
 
| style="width:177px;" |
 
检查电源/适配器
 
 
 
|-
 
| rowspan="2" style="width:56px;" |
 
 
 
 
| rowspan="2" style="width:58px;" |
 
滴、滴、滴
 
 
 
| rowspan="2" style="width:60px;" |
 
 
 
 
| rowspan="2" style="width:70px;" |
 
 
 
 
| style="width:112px;" |
 
设备升级失败
 
 
 
| style="width:177px;" |
 
U盘help文件恢复
 
 
 
|-
 
| style="width:112px;" |
 
硬件问题
 
 
 
| style="width:177px;" |
 
返修
 
 
 
|-
 
| style="width:56px;" |
 
 
 
 
| style="width:58px;" |
 
×
 
 
 
| style="width:60px;" |
 
×
 
 
 
| style="width:70px;" |
 
 
 
 
| style="width:112px;" |
 
硬件问题
 
 
 
| style="width:177px;" |
 
返修
 
 
 
|-
 
| rowspan="3" style="width:56px;" |
 
 
 
 
| rowspan="3" style="width:58px;" |
 
×
 
 
 
| rowspan="3" style="width:60px;" |
 
×
 
 
 
| rowspan="3" style="width:70px;" |
 
×
 
 
 
| style="width:112px;" |
 
只是主板
 
 
 
| style="width:177px;" |
 
前面板座子短接9.10脚
 
 
 
|-
 
| style="width:112px;" |
 
主板问题
 
 
 
| style="width:177px;" |
 
返修
 
 
 
|-
 
| style="width:112px;" |
 
适配器问题
 
 
 
| style="width:177px;" |
 
更换适配器
 
 
 
|}
 
  
 
== 录像机开机后蜂鸣器一直响 ==
 
== 录像机开机后蜂鸣器一直响 ==

2016年10月28日 (五) 07:35的版本

NVR上搜索不到IPC的IP地址(N1协议)

1、查看NVR和IPC的网络指示灯是否正常

2、NVR端右键视频管理,高级设置,勾选多网段搜索,点击刷新测试是否能搜索到;通过PC电脑端安装ipcamsuite工具,测试IPC是否能搜索到

3、确定NVR与IPC的IP地址,是否存在冲突,需要在用一个局域网内

4、NVR和IPC是否连接在相同的交换机下

5、把IPC直连到录像机NVR,不经过交换或者路由器,搜索尝试

6、如果接入了路由器,尝试关闭路由器的DHCP功能测试是否能搜索到

7、如果还是未能解决,联系技术支持处理


NVR录像机的通道名称是否能修改

1、N1私有协议连接的IPC:通道添加IPC的IP后,NVR系统设置-通道设置-通道OSD 修改后点击确定

2、ONVIF协议连接的IPC:支持在录像机上修改,但只能在本地显示,目前还不能直接修改第三方摄像机的通道名称

(注:如果修改的是IPC的通道名称,掉线时通道名称会消失)

NVR添加上图像时有时无

1、检查与IPC的网络连接情况是否正常,系统设置-通道设置-通道OSD,开启通信质量,在预览界面可以看到信号情况

2、确认网线或者路由器是否有问题,更换尝试

3、确认一个路由器或者交换机上接了多少个IPC,是否是由于带宽不足引起的问题

4、查看IPC及录像机的程序版本,可在系统设置-系统管理-IPC维护查看IPC当前软件版本,如果是由于程序引起,可更新至最新的程序

5、尝试通过N1私有协议进行添加,观察是否仍然存在问题

NVR录像机自动重启

A能正常运行,只是会出现不定时重启


1、更新其他版本程序,排查是否当前版本问题;恢复默认配置

2、拔掉网线,排查是否为IP地址冲突或MAC冲突引起,与第三方IPC存在协议兼容性问题时也会导致重启,可删除IPC进行测试;

3、更换电源适配器,测试是否为电源损坏导致功率降低,供电不足

4、拆下硬盘,排查是否由硬盘引起的重启

5、更换录像机进行测试,看是否是因为录像机硬件损坏导致的重启;

6、无法解决问题,联系技术支持

 

B不断重启,无法正常运行

1、按以上步骤排查,使用工具、镊子点触针脚、U盘文件等恢复出厂设置

2、如果都不行,需要返修

录像机无法启动

1、接通电源无任何反应,更换电源尝试。确认电源正常,可能是录像机主板问题。

2、接通电源,蜂鸣器长鸣,此为程序损坏。需要返厂重新烧录程序。

3、接通电源,蜂鸣器不断“滴”“滴”“滴”响,如果是升级失败导致的,可以尝试U盘放置help文件进行修复。

4、开机之后停在logo界面,一直没有任何反应,尝试卸下硬盘、执行恢复出厂设置,如果不行,则应为硬件问题或者是flash程序部分损坏。需返厂进行维修。

录像机开机后蜂鸣器一直响

——如果不能正常开机,断电,将硬盘及网线拔掉,重启机子尝试;如还是不行,那可能是硬件问题,需要返修;

——如果能正常开机,可以做以下尝试

1.设备恢复出厂配置,然后注意确认下视频丢失报警是否关闭

2.更新一下设备程序版本

3.问题依旧,应该是报警器边上的电容电阻之类的坏了,或者报警器坏了,属于硬件故障

4.可联系雄迈技术排查

烧片程序,升级程序有什么区别

——烧片程序:完整的2进制程序,使用烧录器将该程序固化到FLASH中,直接批量贴片生产,文件大小与FLASH的容量一样,文件名称的格式是upall***.bin;

——升级程序:用于网络或者U盘升级,文件名称格式是GUI风格***.bin,比如通用风格程序General***.bin

支持的浏览器

safari苹果浏览器、 Google chrome、火狐浏览器、Opera支持跨浏览器预览 

1——都为跨浏览器访问,只支持预览、云台控制及查看版本信息

2——safari苹果浏览器访问时,无法预览画面,安装quicktime插件,在网络服务-RTSP启用,访问

3——登陆界面的URL显示为: ,则说明选择的是内核跨浏览器模式 http://10.10.48.71/Login.htm ,则说明选择的是内核跨浏览器模式

4——IE(兼容模式)及360浏览器内核全功能配置,支持回放,监视,云台控制,配置,报警都支持(全功能) 

IE访问,点击系统配置会打开新页面,或者出现错误

——删除已有插件,重新下载安装

(注:插件默认存放位置C:\Program Files\NetSurveillance,直接删除该文件夹) 

局域网内访问设备,cms可以,ie无法访问

1——基于不同版本的IE 需要加前缀 http:// 

2——如果设备的http 端口有修改,需要加IP+端口号访问

3——IE的Internet 设置选项安全级别自定义 对ActiveX插件的禁止都开启

IE访问界面点击回放无反应 

——在C:\Program Files\NetSurveillance路径下,直接删掉该文件夹,然后重新登录IE下载运行插件即可 

IE插件是否带有数字证书 

——通用程序不带,需要联系市场部做特殊程序

IE界面里的客户端配置中告警设置和CMS里是否一样

——关于IE端/CMS软件里的告(报)警设置,作用机制略有不同

——在触发对应报警后:IE端只是会打开该通道预览,若已打开则无变化

——CMS客户端则会单屏幕最大化该通道,且可设置报警延时——即单画面放大持续的时间JI提示音使能只支持wav格式音频文件

浏览器兼容问题

——跨浏览器程序火狐,chrome,safari,火狐频繁的更新,会导致有版本插件兼容有问题;

——其中火狐浏览器从7月份有反馈登录时会提示npmedia库崩溃(定位为我们跨浏览器的npwebplugin.dll),调试这部分代码并无找到bug,目前测试火狐的38和39版本偶尔会出现这个问题

——更新火狐为最新版本41.0.1,测试巨峰的新老程序并无出现此问题,如果客户碰到类似问题,请客户那边更新一下最新版本浏览器41.0.1